NCR Voyix Payments Gateway - NCR Voyix Payments Incident INC1912766 - Monitoring – Incident details

NCR Voyix Payments Incident INC1912766 - Monitoring

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

NCR Voyix Restaurant Payments Gateway (NPG)

Operational from 5:37 PM to 8:05 PM

Third Party Processor

Operational from 5:37 PM to 8:05 PM

NCR Voyix Retail Payments Gateway (NPG)

Operational from 5:37 PM to 8:05 PM

Third Party Processor

Operational from 5:37 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    NCR Voyix Incident Tracking: INC1912766

    NCR Voyix Payments has continued monitoring transactions with Worldpay. Since 1:42P ET, no additional alerts have been observed by NCR Voyix. Worldpay has indicated a return to normal operation.

  • Monitoring
    Monitoring

    NCR Voyix Incident Tracking: INC1912766

    NCR Voyix Payments has identified following issue(s) impacting our third party partner, Worldpay.

    • Impact - Worldpay solutions, including Vantiv, Fifththird, RBSLynk and Worldpay experienced an sporadic declines starting at 12:05P

    • Action -

      • Customers leveraging Worldpay solutions for processing will move into fallback/offline processing until the issues is resolved

    NCR Voyix teams are actively monitoring transaction processing with our partner