NCR Voyix Payments Gateway - NCR Voyix Payments Incident INC1906497 - Investigating – Incident details

NCR Voyix Payments Incident INC1906497 - Investigating

Resolved
Major outage
Started about 1 year agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    NCR Voyix Incident Tracking: INC1906497

    NCR Voyix Payments Processing has resolved following issue(s) impacting transaction processing as of 12:33 AM ET Mach 17, 2024.

    • Impact - Customers experienced frequent transactions timeouts from 11:00 PM - 12:33 AM

    • Update - As of 12:33 AM, processing performance was restored. Teams continue to monitor all systems.

    • Action - Some tippable transactions that were taken offline could not be adjusted at the POS. These transactions can be adjusted in ServerEPS on March 17.

    NCR Voyix teams are actively addressing reviewing the root cause

  • Identified
    Identified

    NCR Voyix Incident Tracking: INC1906497

    NCR Voyix Payments Processing has identified following issue(s) impacting transaction processing

    • Impact - Customers continue to experience sporadic transactions timeouts 

    • Action - The following services are temporarily impacted

      • Most card authorizations are successfully processing with sporadic transaction timeouts. Customers configured for offline/fallback should be accepting transactions

      • Tip Entry declines should be retried

    NCR Voyix teams are actively addressing the issue and we will notify you when we have additional information or a resolution. An update will be provided in 30 minutes.

  • Investigating
    Investigating

    NCR Voyix Incident Tracking: INC1906497

    NCR Voyix Payments Processing has identified following issue(s) impacting transaction processing

    • Impact -Customers are experiencing transaction processing errors.

    • Action - The following services are temporarily impacted

      • Most card authorizations are timing out, with limited approvals. Customers configured for offline/fallback should be accepting transactions

      • Tip Entry is not currently available

    NCR Voyix teams are actively addressing the issue and we will notify you when we have additional information or a resolution. An update will be provided in 30 minutes.