NCR Voyix Payments Gateway - NCR Voyix Payments Incident INC1906497 – Incident details

NCR Voyix Payments Incident INC1906497

Resolved
Partial outage
Started about 1 year agoLasted 9 days
Updates
  • Resolved
    Resolved

    NCR Voyix Incident Tracking: INC1906497

    NCR Payment Solutions has resolved issue(s) impacting the Reporting Portal

    • Update - The data load issues were resolved Thursday March 21, 2024, at 6:00 P ET.  The reporting solution completed processing the file backlog from March 16 - March 22. 

  • Update
    Update

    NCR Voyix Payments has identified following issue(s) impacting the Reporting Portal

    • Impact - Starting at 9:00 AM ET, reporting data maybe significantly delayed resulting in incomplete/missing data in the reports.

    • Action - At this time, reporting data is unavailable, teams are still actively reviewing the issue currently. 

     

    NCR Voyix teams are actively addressing the issue and we will notify you when we have additional information or a resolution.

  • Identified
    Identified

    NCR Voyix Incident Tracking: INC1906497

    NCR Voyix Payments has identified following issue(s) impacting the Reporting Portal

    • Impact - Starting at 9:00 AM ET, reporting data maybe significantly delayed resulting in incomplete/missing data in the reports.

    • Action - At this time, reporting data is unavailable.

    NCR Voyix teams are actively addressing the issue and we will notify you when we have additional information or a resolution.

  • Investigating
    Investigating

    NCR Voyix Incident Tracking: INC1906497

    NCR Voyix Payments Processing is currently investigating reports of Reporting unavailable. We will provide an update as soon as we have more information.