NCR Voyix Payments Gateway - NCR Voyix Payments Incident Processing Reporting Portal Data delayed - Identified – Incident details

NCR Voyix Payments Incident Processing Reporting Portal Data delayed - Identified

Resolved
Partial outage
Started about 1 year agoLasted 1 day
Updates
  • Resolved
    Resolved

    NCR Voyix Payments has resolved the following issue(s) impacting the Reporting Portal

    • Summary - File uploads were delayed resulting in incomplete/missing data in the reports for March 4 - March 5.

    • Status – All file uploads have been processed correctly, as of 10AM ET March 7.

    • Action – Customers can now run reports for all days.

    Please reach out to Support if you experience any outstanding issues.

  • Update
    Update

    NCR Voyix Payments has identified the following issue(s) impacting the Reporting Portal

    • Summary - File uploads were delayed resulting in incomplete/missing data in the reports for March 4 - March 5.

    • Status – File uploads are processing correctly, as of 8AM ET March 6; however, an audit of the March 4 - March 5 files is outstanding to ensure accurate data for those days.

    • Action - At this time, reporting for March 4 - March 5 may have missing data for a small number of merchants.

    NCR Voyix teams are actively addressing the issue and we will notify you when we have additional information or a resolution.

  • Identified
    Identified

    NCR Voyix Payments has identified following issue(s) impacting the Reporting Portal

    • Impact - File uploads maybe significantly delayed resulting in incomplete/missing data in the reports.

    • Action - At this time, we don't not recommend running reports for March 4 - March 5.

    NCR Voyix teams are actively addressing the issue and we will notify you when we have additional information or a resolution.