NCR Voyix Payments Gateway - NCR Voyix Payments Gateway (NPG) Incident Investigation – Incident details

NCR Voyix Payments Gateway (NPG) Incident Investigation

Resolved
Partial outage
Started about 1 year agoLasted 25 minutes

Affected

NCR Voyix Restaurant Payments Gateway (NPG)

Partial outage from 8:12 PM to 8:37 PM

WebEPS Payments Gateway (eCommerce) - Restaurant

Partial outage from 8:12 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    INC1891832

    NCR Voyix Payments has resolved the incident.

    • Action - Hospitality Merchant administrators can now access ServerEPS Configuration Manager.

  • Identified
    Identified

    INC1891832

    NCR Voyix Payments has identified following issue(s) impacting ServerEPS Configuration Manager

    • Impact - Hospitality Merchant admins may be unable to perform administration functionality within the ServerEPS Configuration Manager.

    • Action - ServerEPS Configuration Manager will remain intermittently available until resolution

  • Investigating
    Investigating

    ***TEST***

    NCR Voyix Payments Gateway is currently investigating reports of administrators unable to access Configuration Manager. We will provide an update as soon as we have more information.