NCR Voyix Payments Gateway - INC1880222 - Common/Retail Lane Services Intermittently Degraded – Incident details

INC1880222 - Common/Retail Lane Services Intermittently Degraded

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

NCR Voyix Retail Payments Gateway (NPG)

Degraded performance from 4:10 PM to 7:30 PM

Production Lane Services - Retail

Degraded performance from 4:10 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved at 2:30 PM ET.

  • Identified
    Identified

    INC1880222 - Lane Services Intermittently Degraded

    NCR Voyix Payments has identified following issue(s) impacting Production Lane Services - Retail

    • Impact - Teams are investigating latency in Lane Services response times.
    • Action - New Terminal Installs may fail during this incident.